IBM Tivoli Enablement Tools


Anyone have ADT 5.1.2.4 working?


When I try to save anything with ADT 5.1.2.4, I get the error "Save Failed - org/apache/xml/serialize/OutputFormat". So i'm wondering if anyone has it working? And if yes, what is your setup (OS/TDI versio/Java version).
I have tried both 32 and 64 bit java installed for ADT and neither seems to work, so i'm really keen on finding out working configurations.
EDIT: Found the problem and a workaround. It seems the ADT 5.1.2.4 requires a 32-bit IBM Java 1.6. You can acquire this from any 32-bit TDI 7.11 installation. The best way for me was to copy the JRE folder from the TDI to the ADT install folder. That way the ADT works even if your ADT dev machine's TDI is 64-bit (though this means you have to get the 32-bit java from another TDI installation).
Hi All,
I am also facing same issue. Anyone is able to resolve this issue.
Thank you jani73 for the tip. An alternative to copying the entire TDI 7.1.1 JRE to the ADT 5.1.2.4 directory is to create a Windows directory junction. On my Windows 7 system, I executed the following command from the ADT installation directory. You will need local administrator permission on your system to create the directory junction.
mklink /J jre C:\PROGRA~2\IBM\TDI\INSTALL\jvm\jre
After executing this command, a folder named jre will be created in the ADT installation directory, which points to C:\PROGRA~2\IBM\TDI\INSTALL\jvm\jre
More information about the Windows mklink command can be found at http://www.windows7home.net/how-to-create-symbolic-link-in-windows-7/

Related Links

Webservice call from TDI via isim
ITIM- Java client not able to get the PlatformContext object using new InitialPlatformContext(env)
ITIM WS SOAP Response fails Validation
Custom adapter Test connection AL Error CTGIMT603E for webservice connection
Web Services Wrappers for ITIM API- New Application
Thread safety of client API
Webservices exception
Error while testing connection to ITIM Web Services v1.32
ISIM 6.0 webservice date issue
Web Services call to trigger Recon in TIM
Two loops in ITIM workflow are not working one by one
Anyone have ADT 5.1.2.4 working?
Session Timeout - Lost API Requests.
Accessinfo/CreateAccess TIM API\'s
New Thread Requests
READ THIS FIRST

Categories

DW
export
Compiler Cafe
Vietnam
Spanish
Lotus
IBM Connections Cloud ...
IBM Web Mail Cloud
IBM Kenexa Prove It! O...
IBM Kenexa Click and H...
CustomerInsight
Tivoli Business Servic...
The SPSS Community web...
Java Programmability f...
RPG Cafe
RDz - Rational Develop...
HATS HotSpot
EGL Cafe
IBM ILOG Optimization
Regional
Cognos Express
Cognos Enterprise BI
IBM Rational Asset Ana...
Rational DOORS General...
Build and Release Mana...
Greenhouse
Solaris to Linux Migra...
Healthcare and Life Sc...
Government
Industry Network Forums
IBM LanguageWare Resou...
aW
Java
InfoSphere DataStage
Infosphere Warehouse
Part 2 - Challenge #12...
Part 3 - Challenge #08...
Visualization
WebSphere Virtual Ente...
WebSphere Service Regi...
X-Force
Security Access Manage...
Service / Adapter Conf...
Mapping / Translation
Gentran Server for Unix
Gentran Websuite
**NEW** Sterling Commu...
Business Solutions Forums
Learning @ Sterling Co...
Industry
Connect:Direct for Ope...
Connect:Direct for UNIX
Connect:Direct for iSe...
Selling System SDK
C3 Invoicing
Documentation
Living With Oracle
Comergent Security
Release 6.4
Announcements -
Receipts
Store Order Management
HATS HotSpot
Constraint Programming
Questions and Best Pra...
IBM ILOG BRMS Beta Pro...
OPL using CP Optimizer
Mathematical Programmi...
Rule Team Server
Business Rules Best Pr...
Форумы Open Source
Information Server - J...
Programming Contest Ce...
IBM Academic Initiativ...
Netcool OMNIbus
OMEGAMON Performance M...
Performance Management...
IBM Platform MPI Commu...
IBM i Access for Linux
IBM i: Firmware
AIX Security
IBM System Storage
IBM BladeCenter Forum
Cluster Systems Manage...

Resources

Encrypt Message



code
soft
python
ios
c
html
jquery
cloud
mobile